Security Operations
Threat Intelligence
❓
CVETitleSeverityCVSSVendor / ProductExploitationSources
CVE-2026-115604 CVE-2026-115604 - Subscriber Arbitrary File Deletion in SureDash <= 1.12.3 versions. MEDIUM 5.0 Unknown 1 Details
CVE-2026-114711 CVE-2026-114711 - Subscriber Cross Site Scripting (XSS) in MultiVendorX <= 5.0.20 versions. MEDIUM 6.5 Unknown 1 Details
CVE-2026-109213 CVE-2026-109213 - Rejected reason: ** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2026-113499. Reason: This candidate is a INFORMATIONAL - Unknown 1 Details
CVE-2026-107868 CVE-2026-107868 - Unauthenticated Bypass Vulnerability in YITH WooCommerce Product Add-Ons <= 4.34.0 versions. MEDIUM 5.3 Unknown 1 Details
CVE-2026-105077 CVE-2026-105077 - Unauthenticated Cross Site Scripting (XSS) in Ad Inserter <= 2.8.19 versions. HIGH 7.1 Unknown 1 Details
CVE-2026-104674 CVE-2026-104674 - Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Contr MEDIUM 4.3 Unknown 1 Details
CVE-2026-59978 GHSA-jm85-8cpp-9cjc - AdminNeo: version-cache array injection causes persistent denial of service HIGH 7.5 adminneo-org adminneo-org/adminneo Unknown 2 sources Details
CVE-2026-9239 CVE-2026-9239 - The Meow Gallery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Attachment Alt Text (aria-label a MEDIUM 6.4 wordpress Unknown 1 Details
CVE-2026-97638 CVE-2026-97638 - The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to Insecure D HIGH 7.5 wordpress Unknown 1 Details
CVE-2026-96894 CVE-2026-96894 - The ERP: Complete HR, Accounting & CRM Suite Built for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Si HIGH 7.2 wordpress Unknown 1 Details
CVE-2026-76012 CVE-2026-76012 - The Photo Gallery, Sliders, Proofing and Themes – NextGEN Gallery plugin for WordPress is vulnerable to Remote Code Exec HIGH 7.5 wordpress Unknown 1 Details
CVE-2026-13747 CVE-2026-13747 - The Meow Gallery plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 5.5.4 MEDIUM 6.5 wordpress Unknown 1 Details
CVE-2026-119979 CVE-2026-119979 - LM Studio before 0.4.22+1 contains a path traversal vulnerability in the model downloader's resolveDownloadRequest that HIGH 8.8 Unknown 1 Details
CVE-2026-119978 CVE-2026-119978 - Flowise through 3.1.4 contains a sandbox escape vulnerability that allows authenticated users to execute OS commands by HIGH 8.5 Unknown 1 Details
CVE-2026-119777 CVE-2026-119777 - A flaw was found in GStreamer's gst-plugins-bad H.266/VVC parser. When processing a malformed H.266 media file or stream HIGH 7.8 Unknown 1 Details
CVE-2026-119764 CVE-2026-119764 - Mythic 3.2.16 through 3.4.0.61 contains a stored cross-site scripting vulnerability that allows attackers controlling ta MEDIUM 6.8 Unknown 1 Details
CVE-2026-119763 CVE-2026-119763 - changelog.com before commit 7b35e829 contains a missing authorization vulnerability that allows unauthenticated attacker MEDIUM 5.3 Unknown 1 Details
CVE-2026-119762 CVE-2026-119762 - Axigen Mail Server before 10.5.69, 10.6.x before 10.6.40, and 10.7.x before 10.7.2 contains an unauthenticated denial of HIGH 7.5 Unknown 1 Details
CVE-2026-119761 CVE-2026-119761 - Axigen Mail Server WebMail before 10.6.39 and 10.7.1 contains a stored cross-site scripting vulnerability that allows un MEDIUM 6.1 Unknown 1 Details
CVE-2026-119760 CVE-2026-119760 - sniproxy through 0.7.0 contains a NULL pointer dereference vulnerability in resolv_cancel() that allows remote unauthent HIGH 7.5 Unknown 1 Details